VIP Messaging Service - Degraded service

Incident Report for Veson

Resolved

The incident has been resolved.
Posted Dec 04, 2023 - 00:21 EST

Investigating

We are aware of scheduled task issues for tasks that involve emailing of reports. Engineering is engaged and are investigating the issue.
Posted Dec 03, 2023 - 23:43 EST
This incident affected: IMOS Platform (Messaging Services).