VIP Messaging Service - Degraded Status
Incident Report for Veson
Resolved
Messaging service continues to run nominally - marking incident as resolved.
Posted May 02, 2024 - 23:42 EDT
Monitoring
The messaging service has recovered, but tasks that were running at 02:55 UTC may have been interrupted. Please reach out to Veson support for assistance in re-running these tasks.
Posted May 02, 2024 - 23:24 EDT
Investigating
We are aware of with message service processing in the EU region, starting at approximately 2024-05-03 00:50 UTC . Engineering is engaged and are investigating the issue.
Posted May 02, 2024 - 21:00 EDT
This incident affected: IMOS Platform (Messaging Services).