Shipfix Application Outage

Incident Report for Veson

Resolved

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 10:47 EDT

Investigating

We are aware that some customers are unable to access Shipfix. We are actively investigating the issue and will update when we have further details.
Posted Apr 24, 2025 - 10:40 EDT
This incident affected: Shipfix (Email API, Email Inbound, Email Outbound, Email Processing, Market Monitor, Maps, Data Insights, Vessel & Port Directory).