VIP Web Application - UAE region - Outage

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 12:19 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 12:16 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 11:57 EST

Investigating

We are aware that some customers in the UAE region are unable to access the VIP Web Application. We are actively investigating the issue and will update when we have further details.
Posted Dec 01, 2023 - 11:42 EST
This incident affected: IMOS Platform (Web Application, APIs, Veslink Voyage Reporting).