VIP Messaging Service - Degraded Service in Asia Pacific region

Incident Report for Veson

Resolved

All services are operating nominally
Posted Nov 30, 2023 - 21:20 EST

Identified

We have identified the issue. The service is now stable and we're monitoring.
Posted Nov 30, 2023 - 21:18 EST

Investigating

We are aware that some customers may be experiencing delayed processing or errors within the VIP Messaging Service, We are actively investigating the issue and will update when we have further details.
Posted Nov 30, 2023 - 20:55 EST
This incident affected: IMOS Platform (Messaging Services).