IMOS Platform Messaging Service elevated error rate

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 02:14 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 01:19 EDT

Identified

The issue has been identified and is being resolved - impacted clients should see service return to normal momentarily.
Posted Jun 08, 2025 - 22:21 EDT

Investigating

We are aware that some customers are experiencing scheduled task failures within the IMOS Platform Messaging Service. We are actively investigating the issue and will update when we have further details.
Posted Jun 08, 2025 - 22:13 EDT
This incident affected: IMOS Platform (Messaging Services).