IMOS Platform and Q88 - Outage
Incident Report for Veson
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:34 EDT
Monitoring
All systems are back online
Posted Jul 19, 2024 - 05:39 EDT
Update
Work is ongoing to recover the Q88 VMS platform, Position List and Milbros. All other systems are online
Posted Jul 19, 2024 - 05:30 EDT
Update
All IMOS environments are back online, and additional capacity is being added to alleviate degraded performance observed in APAC. Recovery efforts are ongoing for the Q88 platform.
Posted Jul 19, 2024 - 05:09 EDT
Update
IMOS environments in all regions except the United Arab Emirates are now online. Some clients may experience degraded performance as we bring additional capacity online.
Posted Jul 19, 2024 - 04:47 EDT
Update
The majority of IMOS environments are now online.
Posted Jul 19, 2024 - 04:33 EDT
Update
Removal of the problematic software update is ongoing. IMOS environments are coming back online as the recovery progresses.
Posted Jul 19, 2024 - 03:56 EDT
Update
Our engineers have established a procedure for removing the problematic software update. Recovery work is ongoing.
Posted Jul 19, 2024 - 03:37 EDT
Update
We have confirmed that the outage is due to a malformed software update issued by one of our external service providers. Our engineering teams are working on rolling back the update, and recovering the affected services.
Posted Jul 19, 2024 - 03:13 EDT
Identified
While we continue to investigate, early reports indicate that the issue is related to a recent software update issued by one of our service providers. We are working with our service provider to gather more data and work on a solution
Posted Jul 19, 2024 - 02:06 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 02:02 EDT
Investigating
We are aware that some customers are unable to access the IMOS Platform and Q88 applications. We are actively investigating the issue and will update when we have further details.
Posted Jul 19, 2024 - 01:44 EDT
This incident affected: IMOS Platform (Web Application, APIs, Messaging Services, Data Feeds, Data Lake, Veslink Voyage Reporting) and Q88 (Q88, Position List - Web Application, Position List - API, VMS - Web Application, VMS - API, Milbros).