IMOS Platform Web Application - Service degraded

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 14:08 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2025 - 13:55 EDT

Identified

We are aware that some customers are experiencing service degradation within the IMOS Platform Web Application and Veslink Voyage Reporting in Asia Pacific. We are actively investigating the issue and will update when we have further details.
Posted Oct 06, 2025 - 13:35 EDT
This incident affected: IMOS Platform (Web Application, Veslink Voyage Reporting).