Oceanbolt - Degraded Service

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 15:29 EDT

Identified

Oceanbolt is affected by the worldwide GCP outage currently taking place. We are monitoring the situation
Posted Jun 12, 2025 - 15:03 EDT
This incident affected: Oceanbolt (Web Application, API).